https://app.hackajob.co is not loading properly
Incident Report for hackajob
Resolved
The issue was identified and fixed, everything seems to work again.
Posted Aug 06, 2019 - 10:40 UTC
Investigating
We are investigating an issue where the app is not loading properly.
Posted Aug 06, 2019 - 10:23 UTC
This incident affected: Talent Application, Employer Application, and Talent Assessment Application.