Hack platform is under maintenance
Incident Report for hackajob
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 04:56 UTC
Update
We are investigating an issue related to the project type of challenge.
Posted Jul 21, 2022 - 20:28 UTC
Investigating
We are currently investigating this issue.
Posted Jul 21, 2022 - 20:27 UTC
This incident affected: Talent Assessment Application.