Slow response time when a candidate is inviting in an interview
Incident Report for hackajob
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 15:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 13:56 UTC
Identified
We found that the response time for the endpoint which is adding candidates in the interview is slower than usual. We identified the issues and we are working on a fix now.
Posted Apr 24, 2020 - 13:42 UTC
This incident affected: Employer Application.