Intermittent errors
Incident Report for hackajob
Resolved
This incident has been resolved.
Posted May 23, 2020 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2020 - 13:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2020 - 12:28 UTC
Investigating
We are investigating why the APIs are returning intermittent 500 status code error.
Posted May 23, 2020 - 12:01 UTC
This incident affected: Candidate Application, Client Application, and Hack Application.